Domingo, Dezembro 17, 2017

What languages are supported by Joomla! 1.5?

Within the Installer you will find a wide collection of languages. The installer currently supports the following languages: Arabic, Bulgarian, Bengali, Czech, Danish, German, Greek, English, Spanish, Finnish, French, Hebrew, Devanagari(India), Croatian(Croatia), Magyar (Hungary), Italian, Malay, Norwegian bokmal, Dutch, Portuguese(Brasil), Portugues(Portugal), Romanian, Russian, Serbian, Svenska, Thai and more are being added all the time.
By default the English language is installed for the Back and Front-ends. You can download additional language files from the Joomla!Extensions Directory.

System Requirements

The following are required for Zephyr to operate fully:

  • Joomla 1.5.x (latest version)
  • Gantry v3.0.6 or higher
  • PHP 5.2 or higher
  • RokNavMenu Module

Contato

  • Kore Design
  • Curitiba, Paraná CEP 80620
  • Brazil
  • Tel: (41) 3014 4075

Mensagem

  • Este site contém exemplos dos projetos desenvolvidos por Ricardo Martins, além de artigos que apresentam suas idéias sobre o universo do design.
  • Sinta-se à vontade para fazer sugestões de temas que você gostaria de ler aqui.

Popup Module

This is the Popup Module feature. Assign any module to the popup module position, and ensure that the Popup Feature is enabled in the Gantry Administrator.

You can configure its height and width from the Gantry Administrator.

More Information